PDA

View Full Version : air in my water lines



tkretzinger
05-26-2009, 10:44 AM
I can't seem to get all the water out of my lines. I have tried leaving all the lines open when I fill. I got the pump to shut off once, but when I got to the campsite and turned the pump and water on I had all kinds of air again in my lines and my pump wouldn't shut off. I don't want my pump running all the time and I think it's silly to have to turn it off after each use. Can anyone help me?

lhetsler
05-26-2009, 01:06 PM
Did you bleed the air out of the hot water tank by opening the pressure valve?

tkretzinger
05-26-2009, 01:30 PM
Yep, I did that also. Do I have to run the outside shower each time also. That would be a pain. Someone suggested instead of running water into the holding tank, run it in where it is pugged in all the time and opening faucets. Would it do something different than the holding tank. I figured it would be the same lines. Maybe it would have more pressure.

lhetsler
05-26-2009, 01:42 PM
Make sure the outside shower hot and cold water is off. I have heard of people having your problem when this shower was left on. Although, I never understood why.

cookie
05-26-2009, 01:49 PM
This may sound like a silly question, but are you absolutely sure that your fresh water tank is full. When we first got our Bighorn, I filled the fresh water tank. Or so I though. The guage said full, but upon draining it very little water came out. I had all the symptoms that you are describing. The only reason you would continue to have air in your lines is if the pump was sucking air instead of water. If you travel with your tank full, some people have had their water syphon out while traveling. Try draining your fresh tank and see how much water comes out.
Peace
Dave

tkretzinger
05-26-2009, 02:21 PM
I assumed it was full. I filled it until water was coming out of the overflow. But it does seem run for awhile out of the flow. I don't remember my other camper running that long. I've never noticed any place to open or close underneath. I'll have to look at that. We camped all Memorial Day weekend and never ran out of water. There were 3 showers taken also. Thanks.

lhetsler
05-26-2009, 02:32 PM
Check the water intake line on the pump itself to make sure it is not loose and sucking air.

tkretzinger
05-26-2009, 02:42 PM
O.K. I'll try that. It doesn't sound like this should be such a big problem! Thanks.

irvin56
05-26-2009, 02:57 PM
Make sure the line to the open ended hose is closed.

After I winterized mine last year, I did not have my valve closed all the way off. Maybe where air is coming in.