PDA

View Full Version : Motor appears loose on front jacks? Sundance



Marguerite
07-01-2009, 05:47 AM
Hi, we have a Sundance 2800RLS. Just getting ready for a long road trip. There appears to be a lot of play in the motor that extends/retracts the front jacks. When you first start, the bottom of the motor mount moves/twists out about 1/4 inch and then again when you stop. This seems new behavior that we are worried about. Thanks for any suggestions.

dbylinski
07-01-2009, 06:40 AM
Those are the exact symptoms of a gear problem we had on our BH. We were able to hold the motor in place until the new gear housing was installed. Our tech told us that it happens when retracting the landing gear and that it is a result of trying to retract too far.

Chuck Richard
07-01-2009, 09:20 PM
I have the same model trailer as Debbie and did have my gearbox break I also believe from running the gear all the way up. A 1/4 inch is not much but if it is visibly more than before you could have cracked the housing and it will only get worse. Mine was moving more than an inch when I noticed it. The motor does not mount firmly to the frame but rides on the shaft and has plastic "feet" that stop it from spinning. On mine one of the feet broke from the housing. I was under warranty and had Heartland send a replacement, it was an easy 20 minute fix. If you are handy with the tools you could take yours out and check it in a few minuts and know for sure. Don't know if your system is the same but suspect it is. I icluded a picture of my break.

Good Luck

Ray LeTourneau
07-01-2009, 10:18 PM
I believe the motor actually "floats" the way it attaches to the gear drive. A little motion as you described is normal. Watch out for the Bolt that goes through the shaft right next to the motor to see that it doesn't contact the motor as it turns. I used some plumbers tape to support the motor to the ceiling above the motor. Not too tight but just enough to ensure that bolt doesn't hit the motor.