PDA

View Full Version : Axle - spring problem on Augusta



lwmcguir
09-12-2009, 12:44 PM
Just purchased a 2009 Agusta. It appears to have the short axles described in some of the forums. The tires on the drivers side are much closer to the shocks and the shackles are bent towards the center so the springs could be attached. The Trail Air connector shackle/steel mount is bent nearly 3/4 inch towards the center of the trail

I can send photos

Help

Ray LeTourneau
09-12-2009, 12:57 PM
lwmcguir, I would take an initial step by contacting your dealer if you just purchased this trailer. I would then call Heartland Customer Service Monday AM at 877-262-8032. Welcome to the Heartland Family and Forum. I'm confident you will be able to get this resolved.

Bob&Patty
09-12-2009, 01:32 PM
Lippert strikes again. Bob:mad:

dieselengineer
09-12-2009, 03:30 PM
The steel "U" hangers should not be bent to one side. You need to get this checked ASAP.

lwmcguir
09-15-2009, 05:40 AM
Have calls in to the Dealer who has contacted Lippert and Heartland. No response yet. Will post the resolution when it occurs. The Drivers side, off curb side, wheel is definitely closer to the frame. Spring Hangers measure 71 inches outside to outside. The axle spring mounts measure 70.25 so it appears they are about 1/2 inch short when you factor out the .25 inch thickness of the spring hangers. Curious to see what we get back from the factory (Lippert). It doest appear that we should pull it with the center hanger bent. We have 150 miles on it now.