PDA

View Full Version : Got a brake repair today - bad magnet (Dexter)



jbeletti
04-07-2011, 07:24 PM
With my current demo coach, I have 8k Dexter Axles/Springs. I've noticed lately that any minor panic stops were taking more distance than I recall it ever taking. I tested by squeezing the manual trailer brake levers together on the Ford integrated brake controller and while the RV brakes could stop the entire rig, there was no real grab like I was used to.

I contacted Dexter Customer Service and made an appointment with them to inspect them next time I was in Elkhart. That was today. A Dexter mechanic did a visual inspection, then performed an electrical test and could determine that had maybe an axle and a half of braking.

He was right! The magnet on the door side rear axle was defective. Took him maybe an hour to do all the testing and the magnet replacement.

Works great again! And great service from Dexter :)

Jim

Willym
04-07-2011, 07:42 PM
Good info Jim. I presume that they determined that there was one bad magnet by checking the resistance at the trailer plug. My 8k axles (Lippert) show about 1 ohm resistance at the plug, which equate to about 4 ohms per magnet. This assumes no significant wiring resistance. I expected to see about 3 ohms per magnet based on previous research.

jbeletti
04-07-2011, 07:48 PM
Bill, I think you are right. He used a VOM at the end of the 7-wire plug. I didn't ask what he was measuring but was impressed with his hypothesis - and dang if he wasn't right. I'm no mechanic so I guess I'm easily impressed with this stuff :)