PDA

View Full Version : Roto Choks Don't Fit Anymore!



Uncle Rog
07-23-2007, 11:22 AM
Quite a surprise this weekend when my Roto Chok's did not work with the new Good Year tires. I had to use them for the Trail America's because of the lack of clearance between the two tires. Both brands are the same size so how come the diameters seem to be different? I have yet to tape them but they are definately not the same? I ran some other tests also that I will post in the approprate areas once I check the accuracy of my findings.........

svd
07-23-2007, 11:27 AM
I had the same problem, although my new tires are slightly larger. Call Pearl, you can buy different wedges, just need the distance between the tires. My old tires were 235/80/16, and the new ones are 235/85/16. Couldn't find 80 series anywhere.

Uncle Rog
07-23-2007, 11:57 AM
I think I will go back to the BAL chocks with the ratchet drive expander. They are solid as a rock and the roto's just never lived up to my over all expectations. Jim had posted that he thought he had a flat because of cranking the roto's too tight and broke the bead on the tire, not me.

Forrest Fetherolf
07-23-2007, 04:49 PM
Roger,

In one of my previous posts, I replaced the TA's with G614 RST. The TA's are 1-3/4" larger in diameter than the G614 RST.

On a 90 deg day, the Goodyear's surface temperature registered 150 to 158 deg and gained 15 lbs pressure when hot. The drive axle registered 128 to 132 deg and gained 10 lbs pressure.

Forrest

Uncle Rog
07-23-2007, 05:47 PM
This week end we only went 50 miles each way, I never did check the temps, but the psi varied from 103 avg at 05:30 ( temp 70)to 109 avg at noon (temp 95) at 15:30 after 45 miles psi avg 122 #'s ( temp 99). Wish I would have checked the tire temps, next time. I knew there was a significant diameter difference in the tires. I have no idea how the same size can be so far from being the same size!