PDA

View Full Version : Trouble Loading Heartland Website



DougLynne
12-13-2014, 06:22 PM
Is it just me or is anybody else having this problem? I've tried Explorer and Firefox and all I get is a bit of the Hearder and then it just spins it's wheels. This had been going on for a couple of days. Doug

jimtoo
12-13-2014, 06:50 PM
If you are asking about the Heartland RV site,, yes it is slow loading.. they might be working on it or up dating.

Jim M

DougLynne
12-13-2014, 09:00 PM
Yes Jim, it is the Heartland RV site. Doug

etcmss
12-14-2014, 09:10 AM
not the first time, loads real slow or doesn't.

jayc
12-14-2014, 09:30 AM
I just logged on to check a new Bighorn model and it came right up.

cookie
12-14-2014, 09:33 AM
I was just there.
First attempt failed, second attempt success.

Peace
Dave

jbeletti
12-14-2014, 09:35 AM
I've turned this in to our Director or Marketing and our Web Developer.

DougLynne
12-17-2014, 07:23 PM
Not sure if the Developers made any changes but I cleared cookies and I now can get in just fine. I previously had trouble downloading the brochures and that also is working just fine. Thanks Doug

jbeletti
12-17-2014, 10:14 PM
Not sure if the Developers made any changes but I cleared cookies and I now can get in just fine. I previously had trouble downloading the brochures and that also is working just fine. Thanks Doug

Doug - not sure if or what they may have done. I turned it in but didn't hear back. Glad you are getting on the site fine.

300winmag
12-18-2014, 11:11 PM
In the past week I have tried dozens of times with 2 different pc's and my moible but still won't load properly. Driving me insane.

jbeletti
12-19-2014, 07:58 AM
In the past week I have tried dozens of times with 2 different pc's and my moible but still won't load properly. Driving me insane.

On your PC, try to load www.heartlandrvs.com, when loaded or failed, then do a CTRL-SHIFT-R. See if that helps as your browser may have cached an older, slow or non-working version of the page.

cookie
12-19-2014, 09:38 AM
This morning I am having trouble loading Heartlandrvs.com .
I CTRL-SHIFT-R'd it several times.
I then closed the tab and opened a new one, and got the page to partially open.
Still no luck.

Peace
Dave

travelin2
12-19-2014, 09:52 AM
Just tried my iPhone without success[emoji16]

jbeletti
12-19-2014, 01:02 PM
I turned this in again. They are doing some performance testing with our web host. Problem could be there.

jassson007
12-19-2014, 01:25 PM
I am having issues here at work too.


Sent from my iPhone using Tapatalk

travelin2
12-19-2014, 03:55 PM
I turned this in again. They are doing some performance testing with our web host. Problem could be there.

Just tried the website again to see if it loads. Worked ok from my iphone[emoji2]

300winmag
12-19-2014, 06:24 PM
Tried the control shift R a few times and no luck. Seems to be a problem viewing the pictures.?.?.?.?

travelin2
12-19-2014, 06:46 PM
Just tried the website again to see if it loads. Worked ok from my iphone[emoji2]

Mobile site works fine from both my iPhone and iPad. Don't use PC much since we have these devices so I can't say about that.


Sent from my iPad using Tapatalk

rarnold
12-21-2014, 01:14 AM
I tried several times tonight from my laptop. It wouldn't recognize my password or any variation thereof. Went to my desktop and got right in.

JohnD
12-21-2014, 02:19 AM
Heartland website still not loading . . .

Little pieces of the page slowly pop up and load over text and pictures . . . and after about 10 minutes it just times out.

Heartland's website is having serious issues!

Not a very good sales tool . . .

300winmag
12-21-2014, 07:25 PM
Yep, Times out or Problem loading page.... For like over a week now... I would like to look at some 4150 pics please :)

silvasp
12-23-2014, 02:36 PM
Unable to connect to;

http://www.heartlandrvs.com

jayc
12-23-2014, 07:58 PM
Its been down all day. It does say "coming soon"!

wrgrs50s
12-23-2014, 08:15 PM
It's that dang'd North Korea, I suspect !! LOL

jbeletti
12-23-2014, 09:04 PM
Hi all,

Heartland Corp got hold of me tonight to let me know that this weekend, they are moving the heartlandrvs.com website to a new server. They plan to be back up and running on Monday, December 29. Sooner if possible.

BigJim45
12-23-2014, 11:04 PM
Hi all,

Heartland Corp got hold of me tonight to let me know that this weekend, they are moving the heartlandrvs.com website to a new server. They plan to be back up and running on Monday, December 29. Sooner if possible.

They must be in the process moving as it's down and not responding.

Miller0758
12-24-2014, 09:13 AM
Seems fine now

jimtoo
12-24-2014, 10:29 AM
New site loaded good for me. All new layout. Looks like they have changed the Heartland logo and also added new emblem.

Jim M

sjandbj
12-24-2014, 12:46 PM
I was able to load the new web site on my home system but it appears to require a bit more time to load with all the new changes that have been made. The old page loaded immediately but the new page took about 5-10 seconds. Nice page though.

DocFather
12-24-2014, 02:50 PM
They should have kept the older servers. LOL They obviously have a bunch of tweaking to do aside from the slow page loads.

wrgrs50s
12-24-2014, 03:41 PM
There are still some issues with clicking on different links. I tried looking at an Elklridge extreme light 5r and the flooplan came up ok, but when I clicked on it to see the specs and photo's it took me to a toy hauler. I tried several other floor plans and they did the same thing. I guess it will take a little time to get the bugs out.

fredwrichardson
12-25-2014, 10:29 AM
There are still some issues with clicking on different links. I tried looking at an Elklridge extreme light 5r and the flooplan came up ok, but when I clicked on it to see the specs and photo's it took me to a toy hauler. I tried several other floor plans and they did the same thing. I guess it will take a little time to get the bugs out.

It is a work in process but looks like it will be a great website when they get it complete.

Fred

300winmag
02-09-2015, 12:29 AM
For the past week I have had no problems loading anything on the website, seems to be fine now..... except that annoying yellow "Brands" pop out on the left side.

JohnD
02-09-2015, 12:57 AM
The Heartland website has been working fine for me the last week or so, so apparently they've got what ever was broken fixed!

WooWhoooooooooo!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Now, lets see if they have their warranty issues covered! :p :rolleyes: :confused:

TravelTiger
06-28-2015, 09:29 PM
Having issues with Heartland's Website tonight. Every link at the top doesn't show me anything: Dealer Locator, Why Heartland, etc.

When I chose the bighorn icon, I see the floorplans, but then it goes into some kind of perpetual loop of not being able to load when I click a floorplan.

AAdams
06-28-2015, 09:49 PM
I was having the same problem earlier today. Can not get past seeing the floor plans, was trying to see if they ever added the sterling silver body paint photos to exteriors, couldn't get that far.

BigJim45
06-28-2015, 09:59 PM
I was having trouble earlier also. Tried about 10 minutes ago and it was fine