PDA

View Full Version : My RVLock Made Some Weird Beeps.



RoadJunkie
03-22-2016, 11:24 AM
I tried to open my Bighorn door using my early version of an RVLock and the handle made some weird siren-like beeps when I entered the combination pass-code. Yay, I thought I was going to get to buy the new integrated number panel unit! But, after honest reflection, I decided to check the 4 AA batteries on the lock handle and they were all but dead. New batteries and the RVLock is happy and chirping like a robin when I enter the pass-code. :mad: No new RVLock for me...//heartlandowners.org/images/icons/icon9.png

BigJim45
03-22-2016, 11:47 AM
I tried to open my Bighorn door using my early version of an RVLock and the handle made some weird siren-like beeps when I entered the combination pass-code. Yay, I thought I was going to get to buy the new integrated number panel unit! But, after honest reflection, I decided to check the 4 AA batteries on the lock handle and they were all but dead. New batteries and the RVLock is happy and chirping like a robin when I enter the pass-code. :mad: No new RVLock for me...//heartlandowners.org/images/icons/icon9.png

Len...........you should know that those batteries that you put in 5 years ago would go bad at sometime!!??��:cool:

boatto5er
03-22-2016, 01:17 PM
Had to change mine this week and they're only a year old! Good excuse to buy a 4.0


Sent from my iPhone using Tapatalk

gasman
03-22-2016, 02:45 PM
Len...........you should know that those batteries that you put in 5 years ago would go bad at sometime!!??😋:cool:


And he borrowed those from me!!

RoadJunkie
03-22-2016, 03:55 PM
Don't worry, Mike, I kept them so I could return them to you! I always return what I borrow.

Thensley
03-22-2016, 04:12 PM
Thought mine was locking and unlocking by itself checked remote and something was pushing the buttons


Sent from my iPad using Tapatalk

aRAYwego
03-22-2016, 06:20 PM
I'm having issues with the 4.0. When locking with the remote fob or the keypad, the deadbolt only travels half way to the locked position. A couple pulls on the handle and it will open. Locking manually and there is no resistance at all. Thought maybe it was binding on the strike plate but without resistance, I'm thinking that's not it.

Sent from my SM-N910V using Tapatalk

danemayer
03-22-2016, 06:28 PM
I'm having issues with the 4.0. When locking with the remote fob or the keypad, the deadbolt only travels half way to the locked position. A couple pulls on the handle and it will open. Locking manually and there is no resistance at all. Thought maybe it was binding on the strike plate but without resistance, I'm thinking that's not it.

Sent from my SM-N910V using Tapatalk

Mine did that a while back when it got cold. I changed batteries without improvement. If I pressed the lock button 2 or 3 or 4 times, eventually it would lock fully.

Called RVLock and they sent a replacement part that fixed the problem.

aRAYwego
03-22-2016, 07:17 PM
Thanks Dan. Guess I'll give them a call tomorrow

Sent from my SM-N910V using Tapatalk

aRAYwego
04-15-2016, 03:09 PM
Just wanted to circle back and tell what has happened with this.

Rvlock sent me new electronics to try on the lock with no success whether installed in the door or on the workbench.

Emailed them and they are sending me a replacement lock and want the non-working lock sent back so their techs can look at it. Great customer service to say the least.

Sent from my SM-N910V using Tapatalk