PDA

View Full Version : ATF: Gateway - Gateway 3750PT Tilt Bed Switch



coram8
04-24-2016, 08:38 PM
I have a 2015 Gateway 3750PT with the tilting queen bed in the rear room. A couple of months ago a buzzer started sounding behind the control panel when putting the slides out. I replaced the buzzer alarm to test if it was bad with the same result. This weekend was the first trip since the buzzer started sounding. The tilt bed in the rear would not lay flat, only moving a few inches and then just stopping. I found a switch under the bed that appears to be a push switch. Under normal circumstance, when the bed is in the full upright position, it pushes the switch in. However, the bracket holding the switch was completely bent backwards, making the switch useless.

My questions:
1. Would this switch not activating cause the buzzer alarm to sound when moving the slides out?
2. Would this switch cause the bed to not operate properly, not laying flat?

I have included pictures of the switch from under the bed.
Thank you

Bones
04-25-2016, 06:25 AM
I have a 2015 Gateway 3750PT with the tilting queen bed in the rear room. A couple of months ago a buzzer started sounding behind the control panel when putting the slides out. I replaced the buzzer alarm to test if it was bad with the same result. This weekend was the first trip since the buzzer started sounding. The tilt bed in the rear would not lay flat, only moving a few inches and then just stopping. I found a switch under the bed that appears to be a push switch. Under normal circumstance, when the bed is in the full upright position, it pushes the switch in. However, the bracket holding the switch was completely bent backwards, making the switch useless.

My questions:
1. Would this switch not activating cause the buzzer alarm to sound when moving the slides out?
2. Would this switch cause the bed to not operate properly, not laying flat?

I have included pictures of the switch from under the bed.
Thank you
Connect it back up and push the switch in and see if the buzzer sounds or take a multi meter connect it to the switch and test for connection to see if it is a Normally closed switch when the plunger is out.

coram8
05-23-2016, 10:21 PM
Just wanted to give an update on this in case anyone else runs into the problem. I reconnected the switch, compressed the button and ran the slides. No buzzing. So it was the switch controlling the alarm buzzer. Fixed the bracket and reinstalled the switch.
Then on to the problem of the bed not functioning properly. Basically it amounts to the control unit loosing it's boundaries. The bed would only move down a few inches and then the controller thought it was at the bottom and would stop the bed. But this also meant the bed would go way past the stopping point when raising the bed upright, which is why it went too far and bent the bracket holding the switch controlling the alarm.
So after some google searches and forum reading, I learned how to reset the boundaries on the tilt bed controller. Here is the instructions on how to reset the bounderies if anyone needs it. Also, the controller is located in the cabinet the tilt bed controller is on. The panel the switch is on simply pops off. (Should have tried that before I cut a hole in the side of the cabinet!) Hope this helps if anyone else runs into this problem.

45273

TravelTiger
05-24-2016, 07:47 AM
Just wanted to give an update on this in case anyone else runs into the problem. I reconnected the switch, compressed the button and ran the slides. No buzzing. So it was the switch controlling the alarm buzzer. Fixed the bracket and reinstalled the switch.
Then on to the problem of the bed not functioning properly. Basically it amounts to the control unit loosing it's boundaries. The bed would only move down a few inches and then the controller thought it was at the bottom and would stop the bed. But this also meant the bed would go way past the stopping point when raising the bed upright, which is why it went too far and bent the bracket holding the switch controlling the alarm.
So after some google searches and forum reading, I learned how to reset the boundaries on the tilt bed controller. Here is the instructions on how to reset the bounderies if anyone needs it. Also, the controller is located in the cabinet the tilt bed controller is on. The panel the switch is on simply pops off. (Should have tried that before I cut a hole in the side of the cabinet!) Hope this helps if anyone else runs into this problem.

45273

Thanks for finding this out and sharing with the forum! Glad you got it fixed.


Sent from my iPhone using Tapatalk

Jamersons
06-12-2016, 09:30 PM
Thank you for the information on this. We too have the 3750PT and just had this happen. Can't wait to go check this all out and see if it's the same culprit.