PDA

View Full Version : Torque fifth wheel 396 toy hauler landing gear switch



masson34
07-24-2017, 11:06 AM
Our Torque 396 landing gear does not want to raise and lower with the leg switch on the exterior. Motor seems to run super slow when it works. We're thinking it might just need a new switch. Has anyone else experienced this? And if so was it an under powered motor? Or just the switch? We found the fuses under powered and have bumped them up based on dealer recommendations. Thanks.

danemayer
07-24-2017, 12:38 PM
Hi masson34,

Welcome to the Heartland Owners Forum.

I'm sure someone will be able to give you some ideas on your landing gear shortly.

cookie
07-24-2017, 01:14 PM
We found the fuses under powered and have bumped them up based on dealer recommendations. Thanks.
Can you explain "fuses under powered"?
Fuses are in place to protect the wiring. If you replaced the fuses with a higher amperage fuse you run the risk of overheating the wires with the possibility of starting a fire.

Peace
Dave

fastcarsspeed
07-24-2017, 01:19 PM
I had this happen on our previous 5th wheel. The outside switch was just not making good contact and making the motor feel like it was dragging. I replaced the switch and all was good. If your leveling geart works fine when you are using the switch inside the storage compartment and the outside front leveling gear switch is acting goofy I would suspect switch or wiring to be the issue. Check the grounds and make sure there is not a loose ground as that can cause the same type of issue.

GMCaddic
07-24-2017, 01:43 PM
Our Torque 396 landing gear does not want to raise and lower with the leg switch on the exterior. Motor seems to run super slow when it works. We're thinking it might just need a new switch. Has anyone else experienced this? And if so was it an under powered motor? Or just the switch? We found the fuses under powered and have bumped them up based on dealer recommendations. Thanks.

Our Switch went totally out when it was still under warranty, No warning when it was working it just went out. Your switch could be going bad but not sure. You just need to get a hold
of a repair shop and see what they say.

NWILSON
07-24-2017, 03:52 PM
The switch failing is not uncommon. I had to replace ours twice in 5 yrs. The symptom was just erratic operation.
I think I paid $11 for the last one (they are MUCH higher if you buy from Lippert)
They are subject to a lot of road spray where they're located so I'm sure internal corrosion is a factor.

masson34
07-25-2017, 10:54 AM
Can you explain "fuses under powered"?
Fuses are in place to protect the wiring. If you replaced the fuses with a higher amperage fuse you run the risk of overheating the wires with the possibility of starting a fire.

Peace
Dave

The dealer had us bump from 20 to 30. It works but now I'm afraid it's our exterior landing gear switch. Appreciate your response and will contact dealer to ensure we've got the proper fuse in place. Certainly don't want to run the risk of fire!

masson34
07-25-2017, 08:08 PM
Thank you everyone , very helpful and insightful!! My husband replaced the switch (and wires, came as a set) and it's working great! No motor drag either. Thanks again!

NWILSON
07-26-2017, 06:11 AM
Thank you everyone , very helpful and insightful!! My husband replaced the switch (and wires, came as a set) and it's working great! No motor drag either. Thanks again!
Thank you for coming back and letting us know what cured your problem!