PDA

View Full Version : Phoenix axel issue



rsanders2
12-01-2019, 10:19 PM
My 2020 heartland Phoenix recently lost its axel on I-10 in Phoenix Az. On inspection of the axel one of the hubs had over heated and siezed up the second issue was the U bolts that attach the axels to the springs is too short and the nuts came off & the axel came unattached! The nuts on the other axel were also loose!

This is a serious issue & thank goodness I was in heavy traffic & moving slow. If I had been going faster then it would have been a very bad accident.

Im wondering if there have been any recalls? Has anyone else had a simular issue?

danemayer
12-01-2019, 10:37 PM
Hi rsanders2,

Glad to hear you're ok. This is the first post I've seen about a new trailer problem like this and I haven't seen any recalls on anything like this.

Recalls start with owners posting a specific complaint to the National Highway Traffic Safety Administration (NHTSA) website. If NHTSA opens an investigation, and confirms a problem, it could lead to a safety recall.

wdk450
12-02-2019, 10:48 AM
Axle retaining U-Bolts are supposed to have their torque checked on a regular basis. I don't know about the U-Bolts being too short claim. This would be the first I have heard of this in my over 10 years on this forum.

What brand/rating of axle do you have? There should be a tag on the axle tube, maybe near the center of its span. I would call Heartland Service (with your VIN in hand) along with the axle manufacturer (probably Dexter or Lippert).

BTW, an AXEL is an ice skating move - An AXLE is a pivot for a wheel.