Results 1 to 3 of 3

Thread: GT 2.0 will not display pictures from SD card properly

  1. Print this Post   #1
    Junior Member
    Join Date
    Dec 2013
    Location
    USA - IL
    Posts
    5

    GT 2.0 will not display pictures from SD card properly

    Each picture takes a minute to load and then displays on the TV for just a couple of seconds until the next picture starts to load. And the pictures are in black and white. So the end result is I am looking at a blank screen for a minute and then a black and white picture appears for two seconds.

    The SD card is 4GB FAT32

    On the TV I have tried changing the AV Input from ColorStream HD to Video, but it made no difference.

    Thanks!

  2. Print this Post   #2
    Moderator danemayer's Avatar
    Join Date
    Jul 2010
    Location
    USA - CO
    Posts
    19,752

    Re: GT 2.0 will not display pictures from SD card properly

    [QUOTE]From the Genesis 2.0 manual:

    To view, navigate and select between music and video/photo media the TV or Monitor must be on and set to AV mode.

    Also:
    Because of variations in 3rd party recording methods some discs, USB devices or SD cards may not play on this unit.
    Sounds like you need to be in AV mode, which uses the Red/White/Yellow RCA phono type cable, and you may need to try a different brand/size of SD card.


    Dan and Ann Mayer & fur baby Callie the Rally Dog
    2011 Landmark Rushmore
    • MorRyde 8K Independent Suspension
    • 8K Kodiak Disc Brakes
    • Goodyear G114 17.5" tires
    • RV Comfort Systems Cheap Heat
    • MorRyde 33x90 Sliding Cargo Tray
    • Torklift Glowstep Revolution Aluminum Steps & Dirt Destroyer

    2014 RAM 3500 Laramie
    • Cummins 6.7 Diesel, AISIN Transmission
    • 4x4, Long box, Crew Cab, DRW 3.73
    • Sailun Terramax A/T 4S, 235/80R -17. 5 Tires
    • Hensley BD3 TrailerSaver Hitch
    • Garmin RV760 GPS


    Is club membership right for you? Click here to learn more

    Check out our Owner-written User Guides and Troubleshooting Guides

  3. Print this Post   #3
    Junior Member
    Join Date
    Dec 2013
    Location
    USA - IL
    Posts
    5

    Re: GT 2.0 will not display pictures from SD card properly

    Thanks. I verified that my TV is in AV mode. In fact it won't display pictures from the SD card at all unless it is in AV mode. I can try a different SD card next.

Similar Threads

  1. Freezer not working properly
    By sjrellis in forum Gas Absorption Refrigerators (2-way & 3-way)
    Replies: 3
    Last Post: 01-07-2010, 11:33 AM
  2. M18 Bunk maybe not rated properly
    By rick_h in forum EDGE - Design Ideas
    Replies: 0
    Last Post: 08-22-2009, 08:33 PM
  3. Holding Tank Sensor Display
    By makitaliion in forum Waste Water Systems
    Replies: 4
    Last Post: 07-19-2008, 08:09 AM
  4. Thread Display Options
    By jbeletti in forum System Announcements
    Replies: 0
    Last Post: 10-20-2007, 02:46 PM
  5. How to properly change a tire.
    By khd995 in forum Bighorn - Ask The Factory
    Replies: 24
    Last Post: 07-27-2007, 02:32 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •