Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: New owner -used 2014 Gateway 3300ML - issues

  1. Print this Post   #11
    Moderator danemayer's Avatar
    Join Date
    Jul 2010
    Location
    USA - CO
    Posts
    17,661

    Re: New owner -used 2014 Gateway 3300ML - issues

    Well, you can try to order based on the number on the back of the remote.


    Dan and Ann Mayer & fur baby Callie the Rally Dog
    2011 Landmark Rushmore
    • MorRyde 8K Independent Suspension
    • 8K Kodiak Disc Brakes
    • RV Comfort Systems Cheap Heat
    • MorRyde 33x90 Sliding Cargo Tray
    • Torklift Glowstep Revolution Aluminum Steps

    2014 RAM 3500 Laramie
    • Cummins 6.7 Diesel, AISIN Transmission
    • 4x4, Long box, Crew Cab, DRW 3.73
    • Hensley BD3 TrailerSaver Hitch
    • Garmin RV760 GPS


    Is club membership right for you? Click here to learn more

    Check out our Owner-written User Guides and Troubleshooting Guides

  2. Print this Post   #12
    Junior Member
    Join Date
    Sep 2018
    Location
    USA - AR
    Posts
    11

    Re: New owner -used 2014 Gateway 3300ML - issues

    So who do I call to try an order the remote? but really, thanks guys/gals so far with all the help!

  3. Print this Post   #13
    Moderator danemayer's Avatar
    Join Date
    Jul 2010
    Location
    USA - CO
    Posts
    17,661

    Re: New owner -used 2014 Gateway 3300ML - issues

    Quote Originally Posted by tyler.johnson3 View Post
    So who do I call to try an order the remote? but really, thanks guys/gals so far with all the help!
    See post #6


    Dan and Ann Mayer & fur baby Callie the Rally Dog
    2011 Landmark Rushmore
    • MorRyde 8K Independent Suspension
    • 8K Kodiak Disc Brakes
    • RV Comfort Systems Cheap Heat
    • MorRyde 33x90 Sliding Cargo Tray
    • Torklift Glowstep Revolution Aluminum Steps

    2014 RAM 3500 Laramie
    • Cummins 6.7 Diesel, AISIN Transmission
    • 4x4, Long box, Crew Cab, DRW 3.73
    • Hensley BD3 TrailerSaver Hitch
    • Garmin RV760 GPS


    Is club membership right for you? Click here to learn more

    Check out our Owner-written User Guides and Troubleshooting Guides

  4. Print this Post   #14
    Junior Member
    Join Date
    Sep 2018
    Location
    USA - AR
    Posts
    11

    Re: New owner -used 2014 Gateway 3300ML - issues

    Tracking but they do not have a remote that utilizes the "auto" function on the fireplace. The remote that doesn't work now you can set fan speed and temp.
    Quote Originally Posted by danemayer View Post
    See post #6
    Sent from my Pixel XL using Tapatalk

  5. Print this Post   #15
    Senior Member carl.swoyer's Avatar
    Join Date
    Dec 2015
    Location
    USA - FL
    Posts
    1,493

    Re: New owner -used 2014 Gateway 3300ML - issues

    Quote Originally Posted by tyler.johnson3 View Post
    Alright so I will list them below:
    The furnace has managed to kick on twice since I have tried to get it working, once right when I selected "furnace" on the thermostat, and then once randomly the next day. All fuses are good, I can hear the click in the roof near the rear A/C unit, just no blower or anything. The stove works fine so no air in the lines. Any help would be great.

    Next.... The electronic fireplace works wonders but I have a remote that will not work, looks like previous owner left batteries in there way too long. Is there a way to get a new one? And how? It's a pain to not be able to use the auto function on it! Pic below of remote and unit.

    Next I have a switch that I have no clue what it does. The light comes on when I flip it up and has three wires coming off the back. Pic below.

    Any other pointers I could get for stabilizing this big sucker would be great, it doesn't have auto level and we did add a king pin stabilizer. It helped but feels wobbly left to right.

    Sent from my Pixel XL using Tapatalk
    Have you tried to clean up the contact for the batteries. If not, most often I'm successful in restoring a remote with distilled vinegar and a tooth brush. Just like cleaning up the battery post.

    Sent from my XT1254 using Tapatalk

  6. Print this Post   #16
    B and B CDN's Avatar
    Join Date
    Oct 2016
    Location
    CAN - ON
    Posts
    304

    Re: New owner -used 2014 Gateway 3300ML - issues

    I noted the button on the fireplace front cycles through functions including Auto.

    After cleaning corrosion you can try some contact cleaner like De Oxit. It will restore connections.
    Brian and Bette
    Wilmot Township
    Ontario, Canada


    2017 Heartland Bighorn 3575 Elite
    2016 Ford F 350 SD Crew Powerstroke FX4

    Previous
    2013 Rockwood 8289WS 5th
    2012 Rockwood 2703SS TT
    2008 Golden Falcon 380 PA Park Model
    1989 Terry Bunk House
    1984 General Coach Corsair 21RB

    2015 Ford SD 250 Powerstroke
    2013 F150 Supercrew Ecoboost 3.5 l
    2009 F150 Supercrew Triton 5.4 l







Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. ATF: Gateway - Gateway 3300ML maintenance questions
    By mrsdawn in forum Gateway - Ask The Factory
    Replies: 3
    Last Post: 10-07-2017, 10:11 PM
  2. Mattress in 2015 Gateway 3300ML
    By Tweedy in forum Gateway - Prospective Owners
    Replies: 2
    Last Post: 06-29-2016, 11:24 PM
  3. 2014 Gateway 3200RS slideout roller issues
    By JeffC in forum Slide Rooms, Slide Toppers & Awnings
    Replies: 6
    Last Post: 11-10-2015, 02:40 PM
  4. Question about slide destroying drawer in a Gateway 3300ML
    By Chippendale in forum Heartland General Forum
    Replies: 11
    Last Post: 11-11-2014, 09:20 PM
  5. Gateway 3300ML
    By ccady3430 in forum Gateway - Prospective Owners
    Replies: 2
    Last Post: 03-17-2014, 06:45 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •