Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: just lost 12V power in door side slideout only. RESOLVED

  1. Print this Post   #1
    Senior Member
    Join Date
    Jan 2009
    Location
    USA - MI
    Posts
    1,514

    just lost 12V power in door side slideout only. RESOLVED

    Any suggestions please ?? the wife and I were sitting at the table playing cards, the light over the table flickered a few times than went out.I checked all the other lighting in that slideout, and it does not work either. All the 12V in the rest of the coach does work. Help please ???
    Thank you,
    Bobby

  2. Print this Post   #2
    Moderator danemayer's Avatar
    Join Date
    Jul 2010
    Location
    USA - CO
    Posts
    18,448

    Re: just lost 12V power in door side slideout only.

    You didn't mention checking the fuse box for a blown fuse, so check that first.

    Second, look under the slide for 1) a metal junction box - might have a loose wire nut, 2) for the entry point where wires go up into the slide - probably at the rear of the slide. Flex may have left the wire damaged.


    Dan and Ann Mayer & fur baby Callie the Rally Dog
    2011 Landmark Rushmore
    • MorRyde 8K Independent Suspension
    • 8K Kodiak Disc Brakes
    • RV Comfort Systems Cheap Heat
    • MorRyde 33x90 Sliding Cargo Tray
    • Torklift Glowstep Revolution Aluminum Steps & Dirt Destroyer

    2014 RAM 3500 Laramie
    • Cummins 6.7 Diesel, AISIN Transmission
    • 4x4, Long box, Crew Cab, DRW 3.73
    • Hensley BD3 TrailerSaver Hitch
    • Garmin RV760 GPS


    Is club membership right for you? Click here to learn more

    Check out our Owner-written User Guides and Troubleshooting Guides

  3. Print this Post   #3
    Senior Member
    Join Date
    Jan 2009
    Location
    USA - MI
    Posts
    1,514

    Re: just lost 12V power in door side slideout only.

    Quote Originally Posted by danemayer View Post
    You didn't mention checking the fuse box for a blown fuse, so check that first.

    Second, look under the slide for 1) a metal junction box - might have a loose wire nut, 2) for the entry point where wires go up into the slide - probably at the rear of the slide. Flex may have left the wire damaged.
    Thanks Dan, your always there to help and I (we) greatly appreciate all your great advise/knowledge. Yes, I did check the fuse in the 12V box. I will open the square junction box that is on the floor in the rear of that slideout. Then, check under the slideout where the wires come into the coach. I will report back. Again, thanks very much.
    Bobby A

  4. Print this Post   #4
    Senior Member
    Join Date
    Jan 2009
    Location
    USA - MI
    Posts
    1,514

    Re: just lost 12V power in door side slideout only.

    Quote Originally Posted by danemayer View Post
    You didn't mention checking the fuse box for a blown fuse, so check that first.

    Second, look under the slide for 1) a metal junction box - might have a loose wire nut, 2) for the entry point where wires go up into the slide - probably at the rear of the slide. Flex may have left the wire damaged.
    Dan,
    Right before I checked both metal junction boxes inside and out I turned on the lights in the slideout and the lights came on!!, I opened the junction boxes and all looks good, I started wiggling the wires to see if I could get them to flash on and off for a loose connection, all the lights stayed on with no interruption or flashing of the lights, so no loose connection. Now, I had forgot to mention that a couple days ago I noticed on my smart light 1000 a red light was flashing, reading on the instructions that means low voltage on the battery. What gets me puzzled, is when the lights went out in the slideout, all the other 12 volts lights in the coach were working. Please advise, what should I do next ???

    I appreciate your help,
    Bobby

  5. Print this Post   #5
    Moderator danemayer's Avatar
    Join Date
    Jul 2010
    Location
    USA - CO
    Posts
    18,448

    Re: just lost 12V power in door side slideout only.

    See if the fuse is loose. If so, you can bend the fuse blades very slightly in opposite directions to get a tight fit.

    If you're on shore power, the smart light and other 12V DC lights should be getting power from the power converter, even if the battery is removed.

    If you have auto levelup, cycle the control panel buttons to read voltage at the levelup panel. On shore power, disconnected from the tow vehicle, you would normally see 13.2 - 13.6V DC on the display. If it's lower, perhaps below 12V, you may have a low battery because the power converter isn't working. As the battery voltage drops, miscellaneous problems will show up.

    There's a diagnostic flowchart in our 12V Block Diagram and Troubleshooting guide, located in this folder.


    Dan and Ann Mayer & fur baby Callie the Rally Dog
    2011 Landmark Rushmore
    • MorRyde 8K Independent Suspension
    • 8K Kodiak Disc Brakes
    • RV Comfort Systems Cheap Heat
    • MorRyde 33x90 Sliding Cargo Tray
    • Torklift Glowstep Revolution Aluminum Steps & Dirt Destroyer

    2014 RAM 3500 Laramie
    • Cummins 6.7 Diesel, AISIN Transmission
    • 4x4, Long box, Crew Cab, DRW 3.73
    • Hensley BD3 TrailerSaver Hitch
    • Garmin RV760 GPS


    Is club membership right for you? Click here to learn more

    Check out our Owner-written User Guides and Troubleshooting Guides

  6. Print this Post   #6
    Senior Member
    Join Date
    Jan 2009
    Location
    USA - MI
    Posts
    1,514

    Re: just lost 12V power in door side slideout only.

    Quote Originally Posted by danemayer View Post
    See if the fuse is loose. If so, you can bend the fuse blades very slightly in opposite directions to get a tight fit.

    If you're on shore power, the smart light and other 12V DC lights should be getting power from the power converter, even if the battery is removed.

    If you have auto levelup, cycle the control panel buttons to read voltage at the levelup panel. On shore power, disconnected from the tow vehicle, you would normally see 13.2 - 13.6V DC on the display. If it's lower, perhaps below 12V, you may have a low battery because the power converter isn't working. As the battery voltage drops, miscellaneous problems will show up.

    There's a diagnostic flowchart in our 12V Block Diagram and Troubleshooting guide, located in this folder.
    Thank you Dan for your quick reply, as you suggested I check the fuse, its seems very tight in its holder. I moved to the level up and its reading 13.1

  7. Print this Post   #7
    Moderator danemayer's Avatar
    Join Date
    Jul 2010
    Location
    USA - CO
    Posts
    18,448

    Re: just lost 12V power in door side slideout only.

    13.1 at the levelup panel suggests that the Power Converter is working, the batteries are charged, and the circuit breaker between Power Converter and batteries is working.

    From all of this, I think you may have a loose connection or damaged wire. On my trailer, the lighting wires for the slides enter the floor of each slide at the rear outside corner. I've had problems at one of those entry points.

    That doesn't explain the earlier problem with the smart light, unless it's mounted on that slideout, and gets its power from the same circuit/fuse.


    Dan and Ann Mayer & fur baby Callie the Rally Dog
    2011 Landmark Rushmore
    • MorRyde 8K Independent Suspension
    • 8K Kodiak Disc Brakes
    • RV Comfort Systems Cheap Heat
    • MorRyde 33x90 Sliding Cargo Tray
    • Torklift Glowstep Revolution Aluminum Steps & Dirt Destroyer

    2014 RAM 3500 Laramie
    • Cummins 6.7 Diesel, AISIN Transmission
    • 4x4, Long box, Crew Cab, DRW 3.73
    • Hensley BD3 TrailerSaver Hitch
    • Garmin RV760 GPS


    Is club membership right for you? Click here to learn more

    Check out our Owner-written User Guides and Troubleshooting Guides

  8. Print this Post   #8
    Senior Member
    Join Date
    Jan 2009
    Location
    USA - MI
    Posts
    1,514

    Re: just lost 12V power in door side slideout only.

    Quote Originally Posted by danemayer View Post
    13.1 at the levelup panel suggests that the Power Converter is working, the batteries are charged, and the circuit breaker between Power Converter and batteries is working.

    From all of this, I think you may have a loose connection or damaged wire. On my trailer, the lighting wires for the slides enter the floor of each slide at the rear outside corner. I've had problems at one of those entry points.

    That doesn't explain the earlier problem with the smart light, unless it's mounted on that slideout, and gets its power from the same circuit/fuse.
    Well, I guess that is good news that the converter is not bad. I did wiggle the wires inside and outside to get the lights to flicker with no results. As per the Smart Light, Yes it is on the same side but on a different circuit, I checked that early today when we first were troubleshooting. The lights in that slideout are currently working, I don't get it ?? Again I thank you for your help with this.

  9. Print this Post   #9
    Senior Member
    Join Date
    Jan 2009
    Location
    USA - MI
    Posts
    1,514

    Re: just lost 12V power in door side slideout only.

    Quote Originally Posted by danemayer View Post
    13.1 at the levelup panel suggests that the Power Converter is working, the batteries are charged, and the circuit breaker between Power Converter and batteries is working.

    From all of this, I think you may have a loose connection or damaged wire. On my trailer, the lighting wires for the slides enter the floor of each slide at the rear outside corner. I've had problems at one of those entry points.

    That doesn't explain the earlier problem with the smart light, unless it's mounted on that slideout, and gets its power from the same circuit/fuse.
    Dan,
    Just for the heck of it, I took the AGM battery out to be tested under a load, as you said the battery is GOOD !! Yea !! While I had the battery out I checked the positive and negative cables running into I think you call it a buss bar ?? Anyway, the negative was loose, in fact all the wires going into that buss bar was loose, I tightened all of them up. I am hoping (praying) just the negative cable was loose. I will report back later tonight or tomorrow with an update. Thank you very much for your expertise.

    Bobby

  10. Print this Post   #10
    Moderator danemayer's Avatar
    Join Date
    Jul 2010
    Location
    USA - CO
    Posts
    18,448

    Re: just lost 12V power in door side slideout only.

    Quote Originally Posted by Bobby A View Post
    Dan,
    Just for the heck of it, I took the AGM battery out to be tested under a load, as you said the battery is GOOD !! Yea !! While I had the battery out I checked the positive and negative cables running into I think you call it a buss bar ?? Anyway, the negative was loose, in fact all the wires going into that buss bar was loose, I tightened all of them up. I am hoping (praying) just the negative cable was loose. I will report back later tonight or tomorrow with an update. Thank you very much for your expertise.

    Bobby
    From the battery, the thick red wire goes from the positive terminal of the battery to one of the breakers on the buss bar. The copper bar that connects all the breakers provide power to all the breakers. The wires on the other side of each breaker get power through their respective breaker in order to provide power to the devices like hydraulics pump, electric slideouts, etc.

    The thick black or white wire from the negative terminal of the battery goes to a ground buss bar that is screwed into the frame of the trailer.

    After the 12V gets to your lights, the circuit continues until it gets to a ground buss. For the light to work, it needs both 12V DC and a good ground.

    If there's a poor ground connection for your light circuit, the power cannot flow reliably, which will cause lights to flicker. So there's a pretty good chance you've got it fixed.


    Dan and Ann Mayer & fur baby Callie the Rally Dog
    2011 Landmark Rushmore
    • MorRyde 8K Independent Suspension
    • 8K Kodiak Disc Brakes
    • RV Comfort Systems Cheap Heat
    • MorRyde 33x90 Sliding Cargo Tray
    • Torklift Glowstep Revolution Aluminum Steps & Dirt Destroyer

    2014 RAM 3500 Laramie
    • Cummins 6.7 Diesel, AISIN Transmission
    • 4x4, Long box, Crew Cab, DRW 3.73
    • Hensley BD3 TrailerSaver Hitch
    • Garmin RV760 GPS


    Is club membership right for you? Click here to learn more

    Check out our Owner-written User Guides and Troubleshooting Guides

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Gas not flowing from one side [Resolved]
    By Redrider007 in forum Propane Systems and Related Issues
    Replies: 1
    Last Post: 10-08-2018, 07:50 PM
  2. RESOLVED - Off-Door side compartment behind fireplace water intrusion issue
    By NikkiAndSeba in forum Bighorn - General Discussions
    Replies: 0
    Last Post: 08-29-2017, 03:11 PM
  3. Lost slideout bolt
    By Dcopenhaver in forum Slide Rooms, Slide Toppers & Awnings
    Replies: 0
    Last Post: 03-28-2015, 04:34 PM
  4. Door Side Slideout Adjustment
    By Flyerone in forum Slide Rooms, Slide Toppers & Awnings
    Replies: 0
    Last Post: 12-28-2014, 01:06 PM
  5. Installing Power Awning on door side slide-out
    By texasron in forum Slide Rooms, Slide Toppers & Awnings
    Replies: 2
    Last Post: 10-12-2014, 08:09 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •