2011 heartland north country furnace

Hello. I apologize if i am going about this the wrong way but i dont see this as a topic anywhere. I had to remove the suburban furnace to replace control board and like an idiot did not keep track of wiring. Apparently something in the connections, possibly a ground, was disconnected and the overhead lights no longer work. Back to the furnace. I have a mack thermostat that controls the furnace and a/c. Looks like the white wire in thermostat calls the power to heat. So my ultimate question is this: there are four wires under the cabinet that were disconnected. Green/white power wire directly from fuse panel. 1 white wire that has continuity from thermostat. Another white wire and a white/yellow wire that i cannot trace to anything. So there are two power wires. 1 constant power and 1 when heat called. I for the life of me figure out how to rewire this thing. None of these appear to be a ground and there are no other thermo wires so i am assuming the two blues were originally connected. Sorry for the long winded story. Any help would be greatly appreciated.
 

cookie

Administrator
Staff member
I found this in our Tools section. It can be found in the navigation bar at the top of each forum page.
There is one section referring to the Suburban furnace install.
You might find the information there helpful.

Peace
Dave
 

6.7LMegaCab

Well-known member
I found that Suburban has nearly all of their manuals on their website... If the link cookie posted doesn't get you what you wanted.

Out of curiosity, why did you need to replace the board?



Sent from my SM-G781U using Tapatalk
 
Top