PDA

View Full Version : Water Pump Noise/Air?



dilockwood
09-14-2011, 03:49 PM
When we fill our system, hot water heater and all lines the system presurres up and runs good, but pump is extremely noisey and some knocking occasionally in the walls when turning off. Trying to conserve water and holding tank space it only runs 2 to 10 seconds depending on what we are doing.
The other day I was draining holding tanks and wanted to flush the grey water tank so I left the pump run an extended period. About half way through the process (10 min)the pump quieted down to just a hum maintained full pressure and stream similar to our last trailer. Could it be air i am just not getting out when first filling up the system? I sure dont want to run 10 minutes of fresh water into an empty holding tank before we start out just to get the pump to quiet down.
Thanks for any suggestions.

ankie3467
09-14-2011, 09:50 PM
Mine quieted down after a couple of weekends out. Just using it helped

rebootsemi
09-14-2011, 10:22 PM
When we fill our system, hot water heater and all lines the system presurres up and runs good, but pump is extremely noisey and some knocking occasionally in the walls when turning off. Trying to conserve water and holding tank space it only runs 2 to 10 seconds depending on what we are doing.
The other day I was draining holding tanks and wanted to flush the grey water tank so I left the pump run an extended period. About half way through the process (10 min)the pump quieted down to just a hum maintained full pressure and stream similar to our last trailer. Could it be air i am just not getting out when first filling up the system? I sure dont want to run 10 minutes of fresh water into an empty holding tank before we start out just to get the pump to quiet down.
Thanks for any suggestions.

Would guess that all the pump noise is because when they install the pump they do not use a couple of feet of hose in and out of the pump. They just use the pex line in and out which is too stiff and knocks and bangs with the pump vibrating. My pump was only installed with one screw so yours probably got quiet because it worked its way out of the one screw holding it down. Find the pump and see how it is mounted and if they used any hose in and out of it.