PDA

View Full Version : Touch Audio volume control



Groveite
11-14-2011, 04:34 PM
We are enjoying our new 21FBS however the radio will not go down to a low volume....On Vol 1 it is loud enough to make conversation difficult and on 0 is is mute. Anyone else have that problem or a solution? We picked it up 3 days ago and are about 500 miles from the dealer and hate to have to take it in for a warranty item if it is a simple fix as we are set up here for a couple of weeks.
Thanks.
Groveite

jimtoo
11-14-2011, 05:58 PM
Hi Groveite,

Welcome to the Heartland Owners Forum and Family. We have a great bunch of people here with lots of information and all willing to share their knowledge if needed.

I do not have a Touch Audio system, but the only thing I can suggest at this time is take the batteries out of the remote control and see if that does any thing, it could be bad. Hopefully one of our other members will jump in soon and give you some help.

Enjoy the forum and let us know what happens.

Jim M

Groveite
11-14-2011, 07:38 PM
Thanks Jim...I just put the batts in the remote but this happened prior to the remote being active...Will do it again anyway just to test....If successful I'll respond!!
groveite

Invizatu
11-14-2011, 07:53 PM
Try turning off a zone of speakers. A and B are inside and C outside. Just use one zone like A and see if it's better.
Good Luck!

Groveite
11-15-2011, 09:26 AM
Same result with A&B on....I don't use the outside ones as the neighbours would probably not appreciate NPr as much as I do....
Thanks for the idea tho! Something will work I'm sure.
Groveite

2rvers
05-06-2012, 03:43 PM
I just picked up a 2012 FX17 and have the same problem with the volume control. I see you don't have any answer yet, so I won't expect much here either. In addition, my remote will not control any part of the unit. I have changed batteries several times and with newly purchased ones. After reading through the forum, it seems these units have many problems. Maybe Heartland should try another product.

jimtoo
05-06-2012, 05:24 PM
Hi 2rvers,

Welcome to the Heartland Owners Forum and family. we have a great bunch of people here with lots of information and willing to share when needed.

If you have not checked your owners manual for a fix, this is a link to the owners manual (http://manuals.heartlandowners.org/Electronics/Surrnd_Snd/Touch_Audio/Touch_Audio-2010-09-08.pdf) posted in the forum tools section. Also at the bottom of every thread, if you scroll down, you will see links to other threads already searched and located for you. Works really good.

Hope you get your problem solved. Please let us know what the cure is.

Jim M