PDA

View Full Version : New Member - General Site questions



ptysonjr
01-21-2014, 09:24 AM
I have been trying to put up a profile picture but cannot seem to get it working. I now assume this feature is not enabled yet. Sorry for posting this here but I am not sure where to post general forum questions. Thanks for any feedback

danemayer
01-21-2014, 09:35 AM
Here's a link t (//heartlandowners.org/faq.php?faq=vb3_user_profile#faq_vb3_signatures_av atars)o the help page on profile pictures and similar questions.

ptysonjr
01-21-2014, 09:45 AM
Here's a link t (//heartlandowners.org/faq.php?faq=vb3_user_profile#faq_vb3_signatures_av atars)o the help page on profile pictures and similar questions.

Yes I saw and read that but still not helping. I assume this feature is not enabled yet. I reduced the picture down to 100 x 100 and stilll did not work. I even uploaded it to dropbox and tried to bring it in that way and it still did not work. Maybe a site admin will chime in and help.

HornedToad
01-21-2014, 10:47 AM
I had the same problem, until I ran across a post that recommended using the FireFox browser to upload photos.

boatto5er
01-21-2014, 12:15 PM
Ditto on using Firefox. I can't upload from IE, but Firefox is no problem.

ptysonjr
01-21-2014, 12:36 PM
Ok, I have tried IE, Chrome and Firefox..................Nothing works. I really suspect this feature has not been enabled yet. Hello Mr. or Mrs. Administrator please help.

danemayer
01-21-2014, 12:47 PM
Ok, I have tried IE, Chrome and Firefox..................Nothing works. I really suspect this feature has not been enabled yet. Hello Mr. or Mrs. Administrator please help.
Hi ptysonjr,

Maybe you've noticed that many people have profile pictures, so unless I'm misunderstanding what you mean by profile picture, I think you should be able to select a photo and save it.

Can you post the picture you want to use to this thread?

ptysonjr
01-21-2014, 12:51 PM
28134 Here it is. No problem posting a pic here just cannot save it as a profile pic.

ptysonjr
01-21-2014, 12:55 PM
Just tried resizing it down to 75 x 63 and it still says unable to save.

cookie
01-21-2014, 03:30 PM
If I am thinking correctly, you want to add a picture to your signature.
If so, go to your 'Settings' at the top right of the page.
Then, on the left side, click on 'Edit Signature'.
Add your picture there.
If the pic still does not show up, try the following.
In the Edit Signature pane, type where you want the pic to show up in your signature.

Peace
Dave

ptysonjr
01-21-2014, 03:36 PM
I just tried the sigpic option and not fully understanding. Did not work for me. May be more to it than just typing what you said to.

Sent from my SAMSUNG-SGH-I337 using Tapatalk

danemayer
01-21-2014, 03:59 PM
There seems to be a problem. I tried uploading your picture to your profile and failed. Also ran a few experiments to make sure it wasn't something about the image file. Have referred it to our technical moderator.

Stay tuned.

ptysonjr
01-21-2014, 04:16 PM
Thanks and please let me know

Sent from my SAMSUNG-SGH-I337 using Tapatalk

danemayer
01-22-2014, 09:48 PM
The problem has been fixed.

ptysonjr
01-22-2014, 10:35 PM
Thanks a lot! I will test it tomorrow.

Sent from my SAMSUNG-SGH-I337 using Tapatalk

ptysonjr
01-23-2014, 10:17 AM
The problem has been fixed.

Ok that is working great but now I am having trouble loading a pic in my signature.

Here is the pic I am wanting to add but about twice as large. 28153

cookie
01-23-2014, 10:32 AM
Howz that?

Peace
Dave

ptysonjr
01-23-2014, 10:39 AM
That is perfect. Thanks a lot!