New Forum Platform - Xenforo, Report your bugs and feedback here

cbramsey

Member
My first impressions of the forum on the new Xenforo platform is I like it. Yes, it looks different and there will be a little bit of a learning curve.
 

southernlady5464

Active Member
I have an add on that save me thousands of headaches. I seldom get spam now (at 7 years out) that limits spam by about 95%. if you give me a user name over at XenForo, I’ll link you to it.
 

jbeletti

Director of Owners Interests, Heartland RVs
Staff member
Never mind, found you. Linked it to you with what I use. Although I did spot one that may be better.
Hi Elizabeth - we have some stuff in place and we're going to see how that goes before we layer on more measures. Thank you for the PM (conversations as they are called in Xenforo).
 

southernlady5464

Active Member
Byrd - no, I haven’t added all the already posted events to the calendar. Will try to add all those tonight.
As for an events list, it’s not a feature of. Encore and was customer coded in vBulletin. Unsure how this one will shake out but I want an way to find list of them in addition to using the calendar.
Btw, like Apple says, there’s an app for that, lol.

And some plugins work better than others. But I’d be sure everything is like you want it, then save a backup, before adding anything. In fact, if you have a private locked test board, thats the place to figure out if things work.
 
Last edited:

2TrakR

Well-known member
We fixed this, just a bit ago. Refresh (CTRL-SHIFT-R) your browser and try to access the rally thread again - both by hover and by clicking. Mine is working now. The iframing we're using for the Google map was the culprit.

As of 3PM 5/31/21 this issue is happening for me (mac, Safari). Cursor pause long enough over an event thread and the page will load into a google map of the location, for me it's in the upper right corner of the window, about 1/4 of the page.
I am getting previews of other threads when the cursor is hovered over the thread link.
 

jbeletti

Director of Owners Interests, Heartland RVs
Staff member
As of 3PM 5/31/21 this issue is happening for me (mac, Safari). Cursor pause long enough over an event thread and the page will load into a google map of the location, for me it's in the upper right corner of the window, about 1/4 of the page.
I am getting previews of other threads when the cursor is hovered over the thread link.
Yeah - oops on my part. Users asked for the hover feature to be turned on, which I did but I didn't know that the hover feature and the Google maps feature we use in our Event threads were incompatible. We plan to leave the hover feature on and remove the Google maps feature in the Event threads "for now. All the events threads shown today were imported from vBulletin. We have yet to create a thread template for our leaders to use to create new events in Xenforo but it's on my project list.
 

zackw

Webmaster
Staff member
As of 3PM 5/31/21 this issue is happening for me (mac, Safari). Cursor pause long enough over an event thread and the page will load into a google map of the location, for me it's in the upper right corner of the window, about 1/4 of the page.
I am getting previews of other threads when the cursor is hovered over the thread link.

The Google maps hover issue is now fixed. The hover/tooltip preview doesn't break on a thread with a map in it, so we don't need to remove maps from threads now after all.
 
Hello Heartland Owners Forum users,

So we're on a new to us forum platform now, called Xenforo. Please let us know:
- How you like it
- What you miss from the last forum (vBulletin)
- What is broken / not working (bug report)
Jim,

I received the enclosed email on 05/31/2021 asking me to read the new messages associated with this "test event".

However, when I click on the "View this Thread" link, I get an OOPS.... message. Apparently, the link is broken on the email.

Not sure what I'm supposed to do since I cannot find the "Test Event - 10/10/2021 to 10/13/2021" name and supposedly I cannot reply to the email.

Suggestions on what I should do now?... since I don't want to miss out on notifications of future events that I watched in the old system.

Thanks,

Jim Ownby (HondaVTXer)

===========================================================================
Email text follows:

jbeletti posted a new thread to a forum you are watching at Heartland Owners Forum.

Test Event - 10/10/2021 to 10/13/2021

This is a test.
Please do not reply to this message. You must visit the forum to reply.

This message was sent to you because you opted to watch the forum "Texas - North Chapter" at Heartland Owners Forum with email notification of new threads or messages. You will not receive any further emails about this thread until you have read the new messages.

If you no longer wish to receive these emails, you may disable emails from this forum or disable all emails.
======================================================================
 

2TrakR

Well-known member
The Google maps hover issue is now fixed. The hover/tooltip preview doesn't break on a thread with a map in it, so we don't need to remove maps from threads now after all.
Thanks, all better here now. Forum otherwise seems to be working fine, seems like a good transition to the new platform.
 

jbeletti

Director of Owners Interests, Heartland RVs
Staff member
Jim,

I received the enclosed email on 05/31/2021 asking me to read the new messages associated with this "test event".

However, when I click on the "View this Thread" link, I get an OOPS.... message. Apparently, the link is broken on the email.

Not sure what I'm supposed to do since I cannot find the "Test Event - 10/10/2021 to 10/13/2021" name and supposedly I cannot reply to the email.

Suggestions on what I should do now?... since I don't want to miss out on notifications of future events that I watched in the old system.

Thanks,

Jim Ownby (HondaVTXer)

===========================================================================
Email text follows:

jbeletti posted a new thread to a forum you are watching at Heartland Owners Forum.

Test Event - 10/10/2021 to 10/13/2021

This is a test.
Please do not reply to this message. You must visit the forum to reply.

This message was sent to you because you opted to watch the forum "Texas - North Chapter" at Heartland Owners Forum with email notification of new threads or messages. You will not receive any further emails about this thread until you have read the new messages.

If you no longer wish to receive these emails, you may disable emails from this forum or disable all emails.
======================================================================
Jim,

This event has been deleted. I was testing in the live public forum. I am now testing event creation in a private sub-forum for mods/admins.

Disregard friend and thanks.
 
Top