PDA

View Full Version : first time flats



dlpmx
10-01-2009, 01:59 PM
Does it seem to any one else ,that there are a lot of flat beds when used for the first time?I've had my 2010 road warrior for 2 months and the first time the bed was out our 4 yr old grandson slept on it and it was flat by morning.Just starting to jump through the Flair hoops.I'll keep you posted.

Dale

Big Al and Donna
10-01-2009, 02:43 PM
At the foot of the bed, check the mattress there is a valve make sure it is tight and also check the flap valve inside to make sure it is working. That was the problem with mine the first time I used it. Also might be a pin hole in the mattress

dlpmx
10-01-2009, 08:43 PM
I was contacted by a Flair rep about the air bed.A new air bed was offered.I finally got an hour or so of free time and started checking out the bed. I checked the valve as Big Al suggested and everything was fine there. I made a soap/water solution and sprayed all over the bed. I found 2 small cuts at the motor end of the bed. They had to be from when the 5'er was built or when the dealer was showing us how the bed worked.

I used the patch kit and repaired the bed. Tomorrow I'll inflate it and see if it's fixed. I was impressed at the speed in which Flair contacted me.

Dale

dlpmx
10-04-2009, 06:32 PM
I got the bed inflated and it's holding air so I guess we're good.I won't be storing the bladder in the folding couch any more as I'm sure it was pinched in there.I have a heavy blanket I'll cover the frame with and store it in the drawer below the bed. Thanks again for a fast reply from Flair.

Dale